Microsoft Product Support Services Online

Get the latest answers to technical questions via the Internet

Support Online from Microsoft Product Support Services

If you have a question and can't find the answer in the Internet Explorer Help file, go to Support Online. Just select your product, type your question, and the site does the rest of the work for you. From technical articles in the Microsoft Knowledge Base to troubleshooting wizards and downloadable files, Support Online gathers the specific resources most likely to help you find the answer to your question.

To begin your search, go to Support Online.